Scrape error scrape disabled in Azureus

Reply to topic
Author Message

jibber ®

Gender: Unknown

Longevity: 10 years

Posts: 3

Post 25-Apr-2009 14:57


Hello. I read the one lower, but my problem seems to be different. Some of the torrents that I have finished downloading have now stopped seeding with scrape error scrape disabled. They are also stuck on queued and I can't get them to keep seeding. I've tried several settings in regards to scraping but it doesn't seem to help. Also, it only seems to affect a few of the ones I've downloaded, not all of them. Any ideas? Sorry if this is a stupid question, but I'm happy to keep seeding if I can get them to work.
thank you
[Profile] [PM]


Gender: Male

Longevity: 2 months 13 days

Posts: 1

Location: Burkina Faso

Post 21-Oct-2019 06:55 (after 10 years)


After the inspection keep getting this error.
i reinstalled the the client and i still got the same error.
anyone know why?
i also uninstalled my anti virus
[Profile] [PM]
Display posts:    
Reply to topic

Current time is: 10-Dec 03:14

All times are UTC ± 0

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum