The Smiths - 4th May 1984 - Rockpalast (Crushed Flowers)

Go to page :   Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Reply to topic
 
Author Message

lost84

Gender: Unknown

Longevity: 13 years

Posts: 23

Post 27-Feb-2007 09:44

[Quote]

Thanks a lot for this :)
[Profile] [PM]

Irish Budd

Gender: Unknown

Longevity: 13 years

Posts: 23

Post 28-Feb-2007 13:21 (after 1 day 3 hours)

[Quote]

Thanks a million for this,great picture and sound quailty.
[Profile] [PM]

sina

Gender: Unknown

Longevity: 12 years

Posts: 5

Location: Berlin

Post 01-Mar-2007 15:46 (after 1 day 2 hours)

[Quote]

I seem to have a problem with the file: it keeps on freezing after 35 min, just when 'Miserable lie' has ended. Has anybody else faced a similiar problem? (I copied the iso-file to a DVD-R, and tried to play it on both a DVD-player and PC)
[Profile] [PM]

Sphinx

Gender: Unknown

Longevity: 13 years

Posts: 17

Location: UK

Post 01-Mar-2007 17:45 (after 1 hour 58 minutes)

[Quote]

Thanks for posting this - great to have such a good copy.
I seem to have a problem with the file: it keeps on freezing after 35 min, just when 'Miserable lie' has ended. Has anybody else faced a similiar problem? (I copied the iso-file to a DVD-R, and tried to play it on both a DVD-player and PC)
I've tested mine - running perfectly, copied the same as you and playing on PC and DVD player.
[Profile] [PM]

sina

Gender: Unknown

Longevity: 12 years

Posts: 5

Location: Berlin

Post 01-Mar-2007 18:05 (after 20 minutes)

[Quote]

Thanks for replying, Sphinx. Maybe a problem with the burning procedure / my burner then.
Apart from that: it looks and sounds fantastic!!! Thank you very very much for posting this - it definitely saved my day - watching those beautifully performed songs again.
[Profile] [PM]

plainsong

Gender: Unknown

Longevity: 12 years

Posts: 48

Post 01-Mar-2007 18:38 (after 33 minutes)

[Quote]

I seem to have a problem with the file: it keeps on freezing after 35 min, just when 'Miserable lie' has ended. Has anybody else faced a similiar problem? (I copied the iso-file to a DVD-R, and tried to play it on both a DVD-player and PC)
What program did you use to burn with? Try to burn at the slowest possible speed to avoid problems.
[Profile] [PM]

sina

Gender: Unknown

Longevity: 12 years

Posts: 5

Location: Berlin

Post 01-Mar-2007 18:43 (after 5 minutes)

[Quote]

I used Nero, at a 4x speed. Maybe I should try the 1 to 1 copy then. Thanks for the advice, plainsong.
[Profile] [PM]

TheSound

Gender: Unknown

Longevity: 13 years

Posts: 18

Post 02-Mar-2007 16:23 (after 21 hour)

[Quote]

Hi, David,
I have seen this shared at DIME today but in NTSC so I decided to come to the good source and take this gemm.
Is downloading really fast, so for sure that I will have ratio problems.
Thanks a lot for this version.
Domingo
[Profile] [PM]

robertzombie

Gender: Unknown

Longevity: 13 years

Posts: 86

Post 02-Mar-2007 16:48 (after 24 minutes)

[Quote]

Finished downloading! I will continue seeding once I've burnt the thing, can't wait to watch this tonight!
[Profile] [PM]

jhf3

Gender: Unknown

Longevity: 12 years

Posts: 3

Post 02-Mar-2007 18:25 (after 1 hour 37 minutes)

[Quote]

Excellent...so much better than the VHS copy I've had for years.
Thanks very much!
[Profile] [PM]

mutania

Gender: Unknown

Longevity: 12 years

Posts: 1

Post 07-Mar-2007 19:33 (after 5 days)

[Quote]

Hey There and many thanks for the killer show. One must love the Smiths....Keep the seeds sprouting folks......
[Profile] [PM]

Oso Blanco

Gender: Unknown

Longevity: 13 years

Posts: 90

Post 22-Mar-2007 19:15 (after 14 days)

[Quote]

I have a problem with the last track on that DVD, where audio and video are out of synch. Everything else plays just fine, it's just the very last track (Barbarism). Does anyone have the same problem?
[Profile] [PM]

SweetFA

Gender: Unknown

Longevity: 13 years

Posts: 1138

Location: KissMyShades

Post 14-Apr-2007 00:23 (after 22 days)

[Quote]

Thanks everyone for seeding this, much appreciated :D
[Profile] [PM]

SweetFA

Gender: Unknown

Longevity: 13 years

Posts: 1138

Location: KissMyShades

Post 14-Apr-2007 08:28 (after 8 hours)

[Quote]

I have a problem with the last track on that DVD, where audio and video are out of synch. Everything else plays just fine, it's just the very last track (Barbarism). Does anyone have the same problem?
I agree, it looks out of synch to me too.
I burned the DVD with Nero 7, not that that should make any difference.
[Profile] [PM]

Oso Blanco

Gender: Unknown

Longevity: 13 years

Posts: 90

Post 20-Apr-2007 07:37 (after 5 days)

[Quote]

I burnt it with Nero 6, but since I can't watch DVDs on my computer, I'm not sure if the problem is with the downloaded file or with the burning process.
[Profile] [PM]
Display posts:    
Reply to topic

Current time is: 18-Nov 08:13

All times are UTC ± 0



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum